Requirimentos para realizar o curso

De Manuais Informática - IES San Clemente.
Revisión del 21:18 1 feb 2015 de Carrion (discusión | contribuciones)
(dif) ← Revisión anterior | Revisión actual (dif) | Revisión siguiente → (dif)
Ir a la navegación Ir a la búsqueda
  • Unha boa conexión a internet.
  • Un ordenador con procesador de 64 bits e con extensións de virtualización (Porque Zentyal agora xa non dispón de versión de 32 bits).
  • Mínimo 4 GB de memoria RAM, aconsellable 6 GB ou máis.
  • Espazo libre no disco duro duns 100GB a 150 GB. Pode ser un disco duro externo.
  • O material do curso foi elaborado baseado nos seguintes Sistemas Operativos (Nov 2011):
    • Linux Escritorio: Ubuntu 11.10 Desktop de 64 bits.
    • Linux Servidor: Zentyal 2.2-1.
    • Windows Escritorio: Windows 7 N Enterprise de 64 bits.
    • Windows Servidor: Windows 2008 Server Datacenter de 64 bits.
    • Hipervisor: VirtualBox 4.1-4.1.4, 64 bits.

Dada a grande cantidade de capturas de imaxes que ten o curso, faise moi tedioso recapturar todo de novo para cada unha das novas versións que van aparecendo dos distintos Sistemas Operativos.


Importante: IV Edición do curso de Platega (2º Trimestre curso 14-15): Vanse usar os seguintes S.O. Se o participante no curso escolle outro distinto non podemos garantir asistencia e axuda ao 100%.

    • Linux Escritorio: Ubuntu 12.04 LTS Desktop e Ubuntu 14.04. Tamén foi probada a 14.10.
      • É aconsellable asinarlle 2 CPUs e 64 MB de Memoria de Vídeo ás MVs creadas con este SO.
    • Linux Servidor: Zentyal 2.2-1 ou a nova Zentyal 4.0 (Feb 2015) (Tamén se amosarán, se é preciso, as diferencias entre a nova versión e a vella dos apuntes).
    • Windows Escritorio: Windows 7 N Enterprise. Tamén se probou coa versión Windows 8.1 Enterprise 64 bits (18 outubro 2013) e funciona perfectamente, só ter en conta que o escritorio cambia para adaptarse aos dispositivos móbiles e que ademais consume moita máis memoria RAM que Windows 7.
    • Windows Servidor: Windows 2008 Server Datacenter. Foi probada a versión Windows Server 2012 R2 Datacenter 64 bits e é totalmente operativa, só que cambia o escritorio.
    • Hipervisor: VirtualBox (A versión máis actual adaptada ao ordenador host).
      • En Feb 2015 a versión 4.3.20.
  • Sempre que se poida escollerase a versión de 64 bits deses S.O. e do Hipervisor.
    • NOTA Edición Feb 2015. Hai que dispoñer dun ordenador real de 64 bits que permita habilitar as funcionalidades de virtualización na BIOS, pois a versión 4.0 de Zentyal só é de 64 bits.
  • Quen o desexe terá as imaxes ISOs dos S.O. Windows dispoñibles perante a primeira semana nun enlace na plataforma de Platega.



-- Antonio de Andrés Lema e Carlos Carrión Álvarez -- (outubro 2012. Rev. Feb 2015).